Degradation: Asset Data service is available in a degraded state in the Predix US East environment--Feb 07, 2017
Incident Report for Predix
Resolved
As of 14:35 PT, the Asset Data service has been restored and is fully operational. The users should verify their access and applications bound to Asset Data service.
Posted Feb 07, 2017 - 15:09 PST
Investigating
Asset Data service is available in a degraded state in the Predix US East environment. Users will experience issues trying to access data from Predix Asset Service. The initial investigation is currently underway.
Posted Feb 07, 2017 - 14:17 PST