Degradation: Time Series Store service is available in a degraded state in the Predix Japan environment. --Jan 06, 2017
Incident Report for Predix
Resolved
As of 08:35 PT, the Time Series Store service has been restored and is fully operational.
Posted Jan 06, 2017 - 08:48 PST
Identified
Technical teams have determined the root cause of the issue and they are working on validating the solution.
Posted Jan 06, 2017 - 07:53 PST
Investigating
Time Series Store service is available in a degraded state in the Predix Japan environment. Users are not able to ingest any new data into Timeseries.
Posted Jan 06, 2017 - 06:22 PST