Predix Asset service is available in the degraded state in the US-West environment
Incident Report for Predix
Resolved

As of 9:00 AM PT, Predix Asset service has been restored and is fully operational.

Posted Apr 18, 2018 - 09:15 PDT
Investigating

Predix Asset service is available in the degraded state in the US-West environment. Users may see intermittent timeouts or receive HTTP 504 timeout error while using the Predix Asset service.

Posted Apr 18, 2018 - 08:43 PDT