Degradation:Predix platform Applications and Services available in a degraded state in US West environment
Incident Report for Predix
Resolved
As of 2:13 AM PT, Predix platform Applications and Services has been restored.
Posted May 16, 2022 - 03:19 PDT
Update
Predix platform Applications and Services available in a degraded state in US West environment. Users will face timeout or slowness, while accessing applications and services running on the Predix Platform. Engineering teams are actively working and troubleshooting this issue
Posted May 16, 2022 - 02:06 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 01:23 PDT
Investigating
Predix platform Applications and Services available in a degraded state in US West environment. Users will face timeout or slowness, while accessing applications and services running on the Predix Platform.
Posted May 16, 2022 - 01:23 PDT
This incident affected: US-West Prod (Analytics Framework, EdgeManager, Time Series Store, User Account and Authorization - UAA).