SQL Database - PostgresSQL service is available in a degraded state in the Predix US West environment.
Incident Report for Predix
Resolved
As of 14:11 PT, the SQL Database - PostgresSQL service has been restored and is fully operational.The users should verify their access and applications bound to SQL Database - PostgresSQL service.
Posted Apr 21, 2017 - 14:13 PDT
Investigating
SQL Database - PostgresSQL service is available in a degraded state in the Predix US West environment. Users will not be able to create, delete, bind, or unbind to the SQL Database - PostgresSQL service. Instances already bound do not appear to be affected.
Posted Apr 21, 2017 - 13:46 PDT