User Account and Authorization - UAA service is available in a degraded state in the Predix Japan environment.
Incident Report for Predix
Resolved
As of 08:12 AM PT, the User Account and Authorization - UAA service has been restored and is fully operational.
Posted Mar 12, 2017 - 08:17 PDT
Investigating
User Account and Authorization - UAA service is available in a degraded state in the Predix Japan environment. Users are not able to create or delete the UAA instances. Instances already bound to the User Account and Authorization - UAA service are also impacted, as the requests to UAA service are receiving 500 errors.
Posted Mar 12, 2017 - 07:38 PDT