Predix cloud applications and services have been restored in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved
As of 10 pm PT, Predix cloud applications and services have been restored in the AWS-US-West-Portland environment.
Posted Aug 16, 2019 - 22:14 PDT
Investigating
Predix cloud applications and services are unavailable in the AWS-US-West-Portland environment. 

Technical teams are investigating the issue.
Posted Aug 16, 2019 - 19:51 PDT