Cloud Foundry service is available in a degraded state in the EU-Central environment.
Incident Report for Predix
Resolved
As of 12:42 PM PT, Cloud Foundry service has been restored and fully functional.
Posted May 16, 2019 - 13:20 PDT
Update
Engineering teams are actively working on to resolve the problem. Users will face problem while installing an app using Cloud Foundry. However, Applications installed on the Cloud Foundry are not impacted.
Posted May 16, 2019 - 12:24 PDT
Investigating
Cloud Foundry service is available in a degraded state in the EU Central environment. Users will face problem while installing an app using Cloud Foundry. However, Applications installed on the Cloud Foundry are not impacted.
Posted May 16, 2019 - 10:07 PDT