Major Outage:Cloud Foundry applications and services are unavailable across environments - May 6, 2021
Incident Report for Predix
Resolved
As of 1:20 PM PT, All the applications and services in the US West and EU Central environments has been recovered.
Posted May 06, 2021 - 14:26 PDT
Identified
Users will still face problem while connecting to application and services in the US West and EU Central environment. Engineering teams are actively working to resolve the problem.
Posted May 06, 2021 - 12:53 PDT
Investigating
Cloud Foundry applications and services are unavailable across US West and EU Central environments.
Posted May 06, 2021 - 12:12 PDT
This incident affected: EU-Central Prod (Analytics Framework, Time Series Store, User Account and Authorization - UAA) and US-West Prod (Analytics Framework, EdgeManager, Time Series Store, User Account and Authorization - UAA).