APM Connect Data Loader service available in degraded state in the US-West - Nov 22, 2023

Incident Report for Predix

Resolved

APM application has been restored in the US West environment. Users will be able to access all APM workflows without any processing delays.

Start Time
Nov 22, 2023 8:15 AM PT

End Time
Nov 22, 2023 3:56 PM PT
Posted 2 years ago. Nov 22, 2023 - 16:43 PST

Update

We are seeing improvements in Policy execution, Scheduler Service, Asset Hierarchy, Search index and other services in the US West environment. However, We are still seeing some processing delay in DataLoader files.

Start Time
Nov 22, 2023 8:15 AM PT


Next Update
Nov 22, 2023 4:45 PM PT
Posted 2 years ago. Nov 22, 2023 - 14:27 PST

Update

APM application is experiencing intermittent processing delays in US West environment. Users might see intermittent issue while using below affected APM services. Engineering teams are actively working to restore the service.

# Affected processes include:
Policy Execution
Asset Hierarchy updates
Data loading
Search index updates
Scheduler Service

# Unaffected workflows/processes include:
Application login
SmartSignal analytic execution
CAF/PAF Analytics
Advance Visualization
Rounds/Rounds Pro

Start Time
Nov 22, 2023 8:15 AM PT

Next Update
Nov 22, 2023 1:45 AM PT
Posted 2 years ago. Nov 22, 2023 - 12:05 PST

Update

We are continuing to investigate this issue.
Posted 2 years ago. Nov 22, 2023 - 09:18 PST

Investigating

APM Connect Data Loader service is available in a degraded state in the US-West environment. Users will be unable to use the dataloaders to load data into APM application

Start Time
Nov 22, 2023 8:15 AM PT

Next Update
Nov 22, 2023 9:45 AM PT
Posted 2 years ago. Nov 22, 2023 - 09:16 PST
This incident affected: US-West Prod (APM).