Resolved: Predix Timeseries service has been restored in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved
Summary
Predix Timeseries service has been restored in the AWS-US-West-Portland environment.


Start Time
Nov 27, 2019 1:35 AM UTC

End Time
Nov 27, 2019 5:30 AM UTC
Posted Nov 26, 2019 - 21:46 PST
Update
Summary
Predix Timeseries service is available in a degraded state in the AWS-US-West-Portland environment.
Engineering team has made the fix and ingesting the new data should not be an issue but the old data is yet to catch up.


Start Time
Nov 27, 2019 1:35 AM UTC

Next Update
Nov 27, 2019 5:30 AM UTC

Impact
Users should be able to ingest the new Predix TimeSeries data but it will take another hour for the old data to catch up.
Posted Nov 26, 2019 - 20:33 PST
Update
Summary
Predix Timeseries service is available in a degraded state in the AWS-US-West-Portland environment.
Engineering team has found the issue and are trying to remediate it.


Start Time
Nov 27, 2019 1:35 AM UTC

Next Update
Nov 27, 2019 4:30 AM UTC

Impact
Users will face issues while ingesting Predix Timeseries data but querying the data should be ok.
Posted Nov 26, 2019 - 19:48 PST
Investigating
Summary
Predix Timeseries service is available in a degraded state in the AWS-US-West-Portland environment.

Start Time
Nov 27, 2019 1:35 AM UTC

Next Update
Nov 27, 2019 3:18 AM UTC

Impact
Users will face issues while ingesting Predix Timeseries data but querying the data should be ok.
Posted Nov 26, 2019 - 18:38 PST
This incident affected: US-West Prod (Time Series Store).