Predix Timeseries service is available in a degraded state in the EU Central environment.
Incident Report for Predix
Resolved

As of 03:32 May 23, 2018, Timeseries service has recovered all the ingestion backlogs. Now, users will be able to query the recently ingested data without any issue.

Posted May 23, 2018 - 04:01 PDT
Update

Timeseries service is still in the process of catching up with the backlogged data. Users will not be able to query the recently ingested data.

Posted May 23, 2018 - 02:48 PDT
Update

Timeseries service is still in the process of catching up with the backlogged data. Users will not be able to see the recently ingested data.

Posted May 22, 2018 - 22:58 PDT
Update

The system is currently in the process of catching up with the backlogged data. It will take few hours to catch with the backlog.

Posted May 22, 2018 - 17:56 PDT
Identified

Predix Timeseries service is available in a degraded state in the Predix EU Central environment. Users will not be able to query the recently ingested data. However, users will be able to ingestion data without any problem.

Posted May 22, 2018 - 16:35 PDT
This incident affected: EU-Central Prod (Time Series Store).