Degradation: Cloud Foundry service is available in degraded state in the Predix US East environment
Incident Report for Predix
Resolved
As of 01:00 AM PT, Jan13th, 2017, the Cloud Foundry service has been restored and is fully operational.
Posted Jan 13, 2017 - 01:13 PST
Update
Cloud Foundry service is available in a degraded state in the Predix US East environment. Users will continue to see intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may experience intermittent timeouts.
Posted Jan 12, 2017 - 22:20 PST
Update
Cloud Foundry service is available in a degraded state in the Predix US East environment. Users may continue to see intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may experience intermittent timeouts.
Posted Jan 12, 2017 - 19:11 PST
Update
Cloud Foundry service is available in a degraded state in the Predix US East environment. Users will continue to see intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may experience intermittent timeouts.
Posted Jan 12, 2017 - 17:25 PST
Update
Cloud Foundry service is available in degraded state in the Predix US East environment. The technical teams are working to isolate the problem on the underlying platform components. Users will continue to see intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may experience intermittent connectivity issue.
Posted Jan 12, 2017 - 14:54 PST
Investigating
Cloud Foundry service is available in a degraded state in the Predix US East environment. Users will experience intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may observe intermittent timeouts.
Posted Jan 12, 2017 - 12:19 PST