Resolved:Predix Timeseries service is available in a degraded state in the EU Central environment.
Incident Report for Predix
Resolved
As of 04:20 AM PT on September 24, 2018, Predix Timeseries service in Predix EU Central environment has been restored and is fully functional.
Posted Sep 24, 2018 - 05:31 PDT
Update
Predix Timeseries service is available in a degraded state in the Predix EU Central environment.Users will experience intermittent errors while working with the time series service. Timeseries Team is actively working on working on isolating the root cause for the issue.
Posted Sep 24, 2018 - 04:08 PDT
Investigating
Predix Timeseries service is available in a degraded state in the Predix EU Central environment.Users will experience intermittent errors while working with the time series service.
Posted Sep 24, 2018 - 03:08 PDT
This incident affected: EU-Central Prod (Time Series Store).