Predix Message Queue service is restored in the US West Environment
Incident Report for Predix
Resolved
As of Oct 23, 2019 04:40 PM PT, Predix Message Queue service has restored and fully functional.
Posted Oct 23, 2019 - 17:52 PDT
Identified
Engineering teams are continuously working on to resolve the problem.
Posted Oct 22, 2019 - 16:26 PDT
Investigating
Predix Message Queue service is available in a degraded state in the US West Environment. Users might face problems while creating, binding or unbinding a Predix Message Queue service instance. However, Users will not face any problem using the existing Predix Message Queue service instances already bound to their applications.
Posted Oct 22, 2019 - 08:41 PDT