Resolved: Predix Timeseries service has been restored in the DE-Frankfurt environment.
Incident Report for Predix
Resolved

As of 7:47 PM PT, Predix Timeseries service has been restored and is fully operational.

Posted Feb 15, 2018 - 20:03 PST
Update

Technical teams are working on the fix. Users will continue to experience delays in ingestion requests and querying for recently ingested data.

Posted Feb 15, 2018 - 19:37 PST
Investigating

Predix Timeseries service is available in degraded state in the DE-Frankfurt environment. Users will experience delays in ingestion requests and querying for recently ingested data. Technical teams are working to isolate the problem.

Posted Feb 15, 2018 - 18:18 PST