User Account and Authorization - UAA service is unavailable in the Predix US East environment.
Incident Report for Predix
Resolved
As of 4:42 PM PT, User Account and Authorization - UAA service has been restored and is fully operational.
Posted Mar 24, 2017 - 16:50 PDT
Investigating
User Account and Authorization - UAA service is unavailable in the Predix US East environment. Users will not be able to perform authentication using UAA service.
Posted Mar 24, 2017 - 15:23 PDT