Edge Manager service is available in a degraded state in the US West environment
Incident Report for Predix
Resolved
As of 3:32 PM PT, The Edge Manager service has been restored. Users will be able to register new devices with Edge Manager service without any problem.
Posted Feb 10, 2020 - 15:49 PST
Investigating
Edge Manager service is available in a degraded state in the US West environment. Users might face intermittent issue while registering new devices with Edge Manager service.
Posted Feb 10, 2020 - 14:59 PST
This incident affected: US-West (https://predix.io) (EdgeManager).