Cloud Foundry service impacted in the US East environment
Incident Report for Predix
Resolved

As of July 11, 2018 8:20 AM PT, Cloud Foundry service has been restored and is fully operational

Posted Jul 11, 2018 - 11:35 PDT
Update

Users will face problems while pushing or updating an application in the US East Cloud Foundry environment. Engineering team is actively working on to fix the problem.


We will providing the next update July 11, 2018 10:00 AM PT.

Posted Jul 11, 2018 - 01:12 PDT
Update

Users should be able to access all the existing applications and services in the US East environment. However, user can intermittently face problems, while pushing a new application to Cloud Foundry. Engineering team is actively working on to fix the problem.

Posted Jul 10, 2018 - 19:34 PDT
Update

Users will get Http response 404, while accessing applications or services installed in the US East Cloud Foundry environment. Engineering teams are actively working on to fix the issue.

Posted Jul 10, 2018 - 17:48 PDT
Update

Users will get Http response 404, while accessing applications or services installed in the US East Cloud Foundry environment. Engineering teams are actively working on to fix the issue.

Posted Jul 10, 2018 - 16:27 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2018 - 14:48 PDT
Investigating

Users will get Http response 404, while accessing applications or services installed in the US East Cloud Foundry environment.

Posted Jul 10, 2018 - 14:40 PDT