Predix.io service is available in a degraded state in the US-West environment.
Incident Report for Predix
Resolved
As of 03:40 PM PT, Predix.io service is now available state in the US West environment. Users will be able to create new services and perform other operation from predix.io UI.
Posted Sep 14, 2018 - 16:14 PDT
Update
Technical Support Customer Communication

Summary
Predix.io service is now available state in the US West environment. Users are able to create new services as expected.

Start Time
Sep 14, 2018 21:42 PM UTC

End Time
Sep 14, 2018 22:40 PM UTC




GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 14, 2018 - 15:52 PDT
Investigating
Technical Support Customer Communication

Summary
Predix.io service is available in a degraded state in the Production environment.

Start Time
Sep 14, 2018 21:42 PM UTC

Next Update
Sep 14, 2018 23:33 PM UTC

Impact
Users might face issues accessing Predix.io service either partially or completely.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583


Predix.io Outage.
Posted Sep 14, 2018 - 15:12 PDT