Resolved: Edge Manager service has been recovered in the US-West environment
Incident Report for Predix
Resolved

As of 16:54 PT, The Edge Manager service has been restored and it's fully functional, users should be able to enroll new devices. 

Posted Feb 16, 2018 - 16:59 PST
Update

Edge Manager device enrollment functionality is in degraded state in the US-West environment, users will not be able to enroll new Edge Devices into Edge Manager, engineering teams are actively troubleshooting the issue.

Posted Feb 16, 2018 - 16:20 PST
Investigating

Edge Manager device enrollment functionality is in degraded state in the US-West environment, users will not be able to enroll new Edge Devices into Edge Manager

Posted Feb 16, 2018 - 15:26 PST
This incident affected: US-West Prod (EdgeManager).