Analytics Runtime service is available in a degraded state in the US-West environment.
Incident Report for Predix
Resolved

As of 4:10 PM PT, the Predix Analytics service has been restored and is fully operational in US-West environment

Posted Oct 21, 2017 - 16:19 PDT
Update

The Analytics engineering team has identified the issue and it's working on fixing the problem

Posted Oct 21, 2017 - 15:32 PDT
Investigating

Analytics Runtime service is available in a degraded state in Predix US-West environment. Users won't be able to retrieve the status of the analytics orchestration execution

Posted Oct 21, 2017 - 14:27 PDT