Degradation: Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment--Jan 08, 2017
Incident Report for Predix
Resolved
As of 3:30 PM PT, the Message Broker - RabbitMQ service has been restored and is fully operational.
Posted Jan 08, 2017 - 16:02 PST
Update
The technical teams are working to isolate the problem. Applications are having issues connecting to RabbitMQ-36 cluster. Message Broker - RabbitMQ-36 dashboard is loading very slow.
Posted Jan 08, 2017 - 14:42 PST
Investigating
Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment. Users are not able to connect to RabbitMQ service. Service instance creation is working, but the console is not coming up.
Posted Jan 08, 2017 - 13:23 PST