User Account and Authorization - GE Single Sign-on (GE SSO) authenication issue
Incident Report for Predix
Resolved
As of 06:00 PM PT, GE SSO authentication has been restored and fully operational.
Posted Jul 17, 2019 - 18:08 PDT
Update
There is an ongoing issue with the GE SSO authentication. GE Network and SSO teams are actively working to resolve the problem. Currently there is a proposed solution, which is getting worked application by application.
Posted Jul 17, 2019 - 08:02 PDT
Investigating
There is an ongoing issue with GE SSO. Users of GE SSO integrated applications might face problems during the application login/authentication process.
Posted Jul 16, 2019 - 07:17 PDT
This incident affected: US-West Prod (User Account and Authorization - UAA).