Major Outage:Platform services are unavailable in the US-West environment.
Incident Report for Predix
Resolved
As of 2:30 pm PT, Predix applications and Platform services have been restored and are fully operational.
Posted Dec 06, 2018 - 02:42 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2018 - 01:07 PST
Investigating
Platform services are unavailable in the US-West environment.  Users will not be able to access the applications and services running on the Predix platorm.
Posted Dec 06, 2018 - 01:02 PST
This incident affected: US-West Prod (Analytics Framework, EdgeManager, Time Series Store, User Account and Authorization - UAA).