Analytics Catalog service is available in a degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 01:12 PT, the Analytics Catalog service has been restored and is fully operational.The users should verify their access and applications bound to Analytics Catalog service.
Posted Feb 13, 2017 - 01:22 PST
Investigating
Analytics Catalog service is available in a degraded state in the Predix US East environment. Users will not be able to create, delete, bind, or unbind to the Analytics Catalog service. Instances already bound to the Analytics Catalog service will also be affected.
Posted Feb 13, 2017 - 00:48 PST