Timeseries service is available in a degraded state in the Predix US West environment
Incident Report for Predix
Resolved
AS of 10:30 PM PT, Predix Timeseries service has been recovered and fully functional.
Posted Mar 11, 2019 - 23:34 PDT
Investigating
Timeseries service is available in a degraded state in the Predix US West environment. Users will face problems while ingesting the timeseries data. However, users will be able to query data without any problem.
Posted Mar 11, 2019 - 22:31 PDT
This incident affected: US-West Prod (Time Series Store).