Predix Timeseries service is available in a degraded state in the US East environment.
Incident Report for Predix
Resolved
As of 06:31 PM PT, Predix Timeseries service has been restored and fully functional.
Posted Dec 10, 2018 - 19:51 PST
Update
Predix Timeseries service is available in a degraded state in the Predix US East environment. Users will not be able to query the time series data. However, users will be able to ingestion data without any problem. Engineering teams are actively working to isolate the problem.
Posted Dec 10, 2018 - 13:20 PST
Investigating
Predix Timeseries service is available in a degraded state in the Predix US East environment. Users will not be able to query the time series data. However, users will be able to ingestion data without any problem.
Posted Dec 10, 2018 - 11:48 PST