Predix Logging service is available in a degraded state in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved

As of 9:00 PM PT, Predix Logging service creation backlogs have been processed. Users will be able to create Predix Logging service without any problem.

Posted May 22, 2018 - 22:37 PDT
Update

The system is provisioning the Queued requests for new service instances. However, There are new requests, which are getting added to the backlog. It will take next 4 hours to catch-up with all the backlogs. Users will still face a delay in creating new service instance of Predix logging.

Posted May 22, 2018 - 18:27 PDT
Update

System is provisioning the Queued requests for creating new service instances, Users will still face delay in creating new service instance of Predix logging.

Posted May 22, 2018 - 15:01 PDT
Investigating

Predix Logging service is available in a degraded state in the Predix US West environment. Predix Logging New service creation is talking longer than expected time.

Posted May 22, 2018 - 12:33 PDT