Degradation:Edge Manager service is available in a degraded state in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved
Edge Manager service was available in a degraded state in the US West environment and has been restored. Users might have experienced issues with new device enrollment. There was no impact to existing devices.
Posted May 16, 2022 - 03:19 PDT
Identified
Technical Support Customer Communication

Summary
EdgeManager Application is available in a degraded state in the US West environment. Users may face intermittent issues accessing the application. Internal teams are investigating the issue and working on restoring the system.

Start Time
May 15, 2022 11:56 PM PT

Next Update
May 16, 2022 2:10 AM PT


Need support? Sign in and file a ticket at digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted May 16, 2022 - 01:20 PDT
This incident affected: US-West Prod (EdgeManager).