Analytics Catalog service is available in a degraded state in the Predix US West environment.
Incident Report for Predix
Resolved
As of 3:35 PM PT, the Analytics Catalog service has been restored and is fully operational. The users should verify their access to the Analytics Catalog service and the proper execution of their analytics.
Posted Mar 14, 2017 - 15:50 PDT
Update
Currently, users will see errors executing Analytics. Support and the development teams have determined the root cause and implementing a solution.
Posted Mar 14, 2017 - 14:48 PDT
Investigating
Analytics Catalog service is available in a degraded state in the Predix US West environment. Users will not be able to execute analytics in the Analytics Catalog.
Posted Mar 14, 2017 - 13:39 PDT