Message Broker - RabbitMQ service is available in degraded state in the US East environment
Incident Report for Predix
Resolved
As of 01:50 PT, the Message Broker - RabbitMQ-36 service has been restored and is fully operational.
Posted Apr 26, 2017 - 02:01 PDT
Update
Technical teams are continuing to investigate the issue. Users will not be able to create, delete, bind, or unbind to the Message Broker - RabbitMQ-36 service.
Posted Apr 26, 2017 - 01:18 PDT
Update
Technical teams are working to isolate the issue. Users will not be able to create, delete, bind, or unbind to the Message Broker - RabbitMQ-36 service. Instances already bound to the Message Broker - RabbitMQ-36 service are not be affected.
Posted Apr 25, 2017 - 23:59 PDT
Investigating
Message Broker - RabbitMQ-36 service is available in a degraded state in the US East environment. Users will not be able to create, delete, bind, or unbind to the Message Broker - RabbitMQ-36 service. Instances already bound to the Message Broker - RabbitMQ-36 service will not be affected.
Posted Apr 25, 2017 - 23:02 PDT